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Summary: 

 
This guide will show how quick and easy it is to achieve a high quality, live 

multi-track recording using a Yamaha digital mixer, and a Personal Computer. 
With the right selection of interface cards and software, an elegant solution 

can be built using just one cable between mixing system and PC. 
Such a system is ideal for use as a virtual sound-check tool, and to create a 

concert archive for later mix-down using Steinberg or other professional 
Digital Audio Workstation software. 
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Introduction 
 
The live recording solution outlined in this document utilises Dante media 
networking technology.  It is one of the easiest methods of capturing a live 
recording consisting of a large number of audio channels.  Using a Yamaha 
console such as PM5D or M7CL, it is simple to switch between recording and 
playback modes without the need for re-starting the console, re-patching 
cables, or changing the word-clock settings. 
This guide assumes the reader already has a basic knowledge of Dante 
networking and at least a brief experience with “Dante Controller” software.  
For more information about Dante, and to download the latest software, user 
guides and support FAQs, please visit the website of Audinate, the company 
that created Dante: www.audinate.com. 
 

 
Typical system for live recording via Dante. 
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Equipment List 
 

1. Yamaha digital mixing console such as M7CL or PM5D/PM5D-RH. 
2. Up to 4x Dante-MY16-AUD interface cards (maximum of 3 inside 

M7CL). 
3. One computer.  Either: 

a. PC running Windows XP (SP3 or later) or Vista (SP1 or later, 
32-bit versions only), Intel or AMD Processor (Dual Core or 
better) 2GHz minimum, at least 1GB RAM, DVD drive, USB port, 
1GB Ethernet port. 

b. Mac running OSX version 10.5, Intel Dual Core CPU (or better), 
at least 1GB RAM, DVD drive, USB port, 1GB Ethernet port. 

4. Steinberg Cubase 4 or Cubase 5 or Nuendo 4 software. 
5. Ethernet switch with 1GB ports (a list of tested switches is available at 

www.audinate.com) 
6. Up to 5x CAT5e cables: one from the computer to the switch, and one 

from each Dante card to the switch.  Maximum individual cable length 
is 100 metres. 

 
Computer Requirements 
It is strongly recommended to use a computer with at least 2GHz processing 
speed, and at least 2GB RAM.  Also a Hard Disk Drive with a speed of 
7200rpm or faster is recommended for recording and playback of more than 
16 channels at 48kHz 24-bit. 
 
As an example, an Apple MacBook with 2.2GHz Intel Core 2 Duo processor 
and 2GB memory can easily manage 16-tracks (48kHz 24-bit) of recording 
and playback using its built-in HD drive.  A PC running Windows XP with a 
2.4GHz Intel Core 2 CPU 6600 processor, 2GB of RAM and an Intel 
PRO/1000PL network connection can easily manage 64-tracks (48kHz 24-bit) 
of recording and playback using a dedicated 7200rpm HD drive. 
 
With regard to disk storage, allow 500MB per hour for each mono track at an 
audio quality of 48kHz 24-bit.  So for example, 120GB will be able to record 
60 tracks for 4 hours.  Or for a 2 hour show consisting of 48 tracks, allow 
50GB of storage. 
 

Tip: 
Disable all network interfaces expect for the one being used with Dante.  
That includes disabling any wireless network interface the computer 
may have.  This will improve the computers’ performance with Dante. 
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Hardware Setup 
 
The mixing console (PM5D or M7CL for example) will need to have the 
correct MY-cards installed (up to 4x Dante-MY16-AUD).  Each card’s Primary 
port should be connected to a 1GB port on the Ethernet switch.  The Dante-
MY16-AUD card will be identified as an MY16-AT in some mixers when 
running at 48kHz, and as an MY8-AE96 when running at 96kHz. 
 

 
M7CL with 3x Dante-MY16-AUD 

 

 
PM5D with 4x Dante-MY16-AUD. 
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Word Clock 
In a Dante network, the Master device will provide an accurate word clock to 
the rest of the network.  If the Master loses connection or fails, another device 
will automatically take over.   
So it is recommended to set the mixer to receive word clock from one of the 
Slots.  Note that Dante-MY16-AUD only supports sample rates of 48kHz and 
96kHz.  Also note that it will take approximately 20 seconds for a Dante-
MY16-AUD card to synchronise after changing the clock source. 

 
M7CL Word Clock page (SETUP menu). 

 

 
PM5D Word Clock page (SYS/W.CLOCK menu). 
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Mixer Patching & Direct Outputs 
1. Switch the Direct Output function on for each channel to be recorded, and 
select the Direct Out point.  Pre HPF or Pre ATT is the most likely choice, 
though Post Fader is also possible with PM5D and M7CL-V2 and V3. 

 
M7CL Direct Out menu 

 

 
PM5D Direct Out Point page, Input Patch menu. 
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2. Patch the Direct Out for each channel to the required Slot Output.  It will be 
most convenient to use Slot 1 for channels 1-16, Slot 2 for channels 17-32 
and so on. 

 
M7CL Direct Out Menu (8 channel view) 

 

 
PM5D Direct Out Patch page, Input Patch menu. 

 
To save setup time, an example file for PM5D and M7CL containing all the 
Direct Out and Patch settings can be downloaded from 
http://www.yamahaproaudio.com/training/self_training/index.html
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Dante Virtual Soundcard setup 
 
During the creation of this document, the current version of Dante Virtual 
Soundcard was V3.0.1.  Please use this or a more recent version if available. 
 
Ensure that both Dante Virtual Soundcard and Dante Controller are installed 
on the computer to be used for audio recording.  Refer to www.audinate.com 
for the latest software, user guides and support FAQs.  Note that a license is 
required to run Dante Virtual Soundcard.  One free license (for one computer 
only) is obtained with the purchase of each Dante-MY16-AUD card.  
Alternatively a license can be purchased directly from Audinate (see their 
website for details). 
 
Connect the computer’s Network port to the 1GB Ethernet switch.  Ensure that 
the computer’s IP address settings are set to automatic (default settings).  
Disable all other network interfaces on the computer, particularly any wireless 
interface.  This will improve the computers’ performance with Dante. 
 
Before enabling Dante Virtual Soundcard, first select the required audio 
format (48kHz, 24-bit for example), and the Dante Latency (keep it at a high 
setting for increased reliability with high channel counts).  In the Advanced 
settings, select the number of channels to be recorded / played back (8 x 8 is 
the default).  See the Dante Virtual Soundcard’s User Guide for information 
about ASIO settings (for Windows operating systems), but it is sensible to use 
the highest buffer size and latency for reliable live recording. 

 

  
Dante Virtual Soundcard 

 

   
Dante Virtual Soundcard: Advanced and ASIO options 
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Enable Dante Virtual Soundcard by clicking on the big button! 

 
 
 
 
Dante Controller setup 
 
During the creation of this document, the current software version of Dante 
Controller was V3.0.1.  Please use this or a more recent version if available. 
Refer to www.audinate.com for the latest software, user guides and support 
FAQs. 
 
If you haven’t already done so, connect the computer’s Network port to the 
1GB Ethernet switch.  Ensure that the computer’s IP address settings are set 
to automatic (default settings).  Disable all other network interfaces on the 
computer, particularly any wireless interface.  This will improve the computers’ 
performance with Dante. 
 
Identify and Name Devices 
Dante Controller can run on the same computer that hosts the audio recording 
software.  Once opened, Dante Controller will automatically discover all the 
devices on the network: some MY16-cards and a computer.  The first task is 
to identify and name each device. 
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Dante Controller: Network View [Routing]. 

 
The default device names contain a brief description of the device type, 
followed by the last few digits of its MAC address.  Double-click on a device 
name to open the “Device View” window.  (or select “Device View” from the 
“Device” menu. 

 
Dante Controller: Device View 

 
Click on the “Eye” icon to identify the device.  This will cause all the LEDs on 
the MY16-card to flash for a while.  Then in the “Config” tab, the device can be 
given a more appropriate name.  (Note that the computer’s name cannot be 
modified by Dante Controller).  To rename a device, type a new name in the 
“Rename Device” field and press [ENTER]. 
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Dante Controller: Config: Rename Device. 

 
If the Sample Rate of the card needs to be changed (from 48k to 96k for 
example), the host console will need to be rebooted for the change to take 
effect.  The “Reboot” option on the “Config” tab will not be sufficient in this 
case. 
 
Network Routing  
Once all the devices have been named, the audio routing can be set. 
To route all channels from the MY16-cards to the computer, first open the 
“Device View” for the computer and select the “Receive” tab.  Then in the 
“Available Channels” column on the right, highlight channels 1-16 from slot 1 
(click on “01”, then hold [shift] and click on “16”), and drag them over to the 
receive channels on the left side.  Drop onto channel 1. 

 
Dante Controller: Receive tab for Computer. 

 
Next, drag all channels from Slot 2 onto computer channels 17-32, Slot 3 onto 
33-48 and Slot 4 (if it exists) onto 49-64. 
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Another way to make the routing is from the “Routing” tab of Dante Controller. 
Press the [+] buttons to expand the view.  Check that the computer is 
receiving the correct channels from the MY16-cards.  By clicking on the  
cross-point box while holding [Ctrl], all available channels are routed between 
the selected devices.  All the device’s routing is removed by clicking on the  
box while holding both [Ctrl] and [shift]. 

 
Dante Controller: Routing from Mixer Slots to Computer. 

 
PC Playback via Dante 
To allow playback from the PC, Dante Controller can be used to route audio 
back to the MY16-cards. 
 
In the “Receive” tab of the Device View, drag computer channels 1-16 from 
the “Available Channels” column into the “Receive Channels” for Slot1. 
Computer channels 17-32 for Slot2, 33-48 for Slot3 and 49-64 for Slot4 (if it is 
used). 
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Dante Controller: Receive tab for Slot1. 

 
Again, the routing can be checked and modified in the “Routing” tab. 

 
Dante Controller: Routing from Computer to Mixer Slots. 

 
Now the audio signal flow of the Dante network is represented in the figure 
below. 
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Dante signal flow for recording and playback. 
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Nuendo 4 / Cubase 4 / Cubase 5 Setup 
 

Device Setup 
The setup procedures for Nuendo 4 and Cubase 4 / 5 are virtually identical.  
The pictures in this section are from Nuendo 4. 
 
After starting Nuendo 4 (or Cubase 4 / 5), open the “Devices” menu, and 
select “Device Setup…” 

 
 
Click on “VST Audio System” in the left column, and select the correct ASIO 
Driver for the sound-card on the right side of the window.  In this case, select 
“Dante Virtual Soundcard--ASIO”. 

 
 
Then click [OK] to close the window. 
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Templates 
A Nuendo or Cubase template is a file which contains all relevant set up data 
for a project.  When opened, it allows the user to instantly start working on a 
suitable project without having to configure a long list of settings from different 
menus and windows. 
 
A number of templates have been created to accompany this document, for 
live recording using Nuendo 4 or Cubase 4 / 5 and the Dante Virtual 
Soundcard.  (They are free to download from 
http://www.yamahaproaudio.com/training/self_training/index.html).  There are 
templates for 48-track and 64-track recording.  Each one will record 48kHz 24-
bit “Wave 64” files.  (The “Wave 64” format is able to cope with recording over 
long periods of time, creating large file sizes).  This audio file type is easy to 
transfer between Cubase and Nuendo projects.  The file format may need to 
be changed to allow compatibility with other audio editing software.  More 
details are included in the Appendix. 
 
A method for creating a new template is outlined in the Appendix.  Here 
follows the procedure for opening an existing template: 
 

Paste the required Nuendo 4 templates to the following folder, 
depending on your operating system: 

 
a. Windows XP: 

C:\Documents and Settings\<user name>\Application 
Data\Steinberg\Nuendo 4\templates 

b. Windows Vista: 
C:\Users\<user name>\AppData\Roaming\Steinberg\Nuendo 
4\templates 

c. Apple Mac OSX: 
Users/<user name>/Library/Preferences/Nuendo 4/templates 

 
There is a shortcut to access these folders, as Windows keeps them 
hidden by default: open the “Start” menu, open the “programs” list, 
open the “Steinberg Nuendo 4” list, and select “Nuendo Application 
Data Folder”. 

 
 
The Cubase 4 templates should be pasted to a similar location, but in 
the “Cubase 4\Templates” folder instead.  And Cubase 5 templates in 
the “Cubase 5\Templates” folder.  The same shortcut to access these 
folders is available via the “Start” menu. 

 
To open a template in Cubase 4 or Nuendo 4, open the File menu and select 
“New Project”.  Then select the required template from the list.  Easy! 

17  www.yamahaproaudio.com 

http://www.yamahaproaudio.com/training/self_training/index.html


Yamaha Commercial Audio         
Live Recording with M7CL or PM5D via Dante 

  
Open a New Project in Nuendo 4 

 
With Cubase 5, the “Project Assistant” window will open after selecting “New 
Project” from the File menu.  There are various categories of template.  The 
templates placed in the folder described above will appear in the “More” 
category. 

 
Open a New Project in Cubase 5 
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Start Recording 
 
This procedure is the same for Nuendo 4 and Cubase 4 / 5.  The pictures 
below show Nuendo 4, but the operation of Cubase 4 / 5 is almost identical.  
To prepare for recording, switch on the “Monitor” function for the main folder.  
This will turn the speaker icons orange for all the tracks.  Then click on the 
“Record Enable” button for the folder, so all the “Record Enable” buttons turn 
red. 

 
 

Then, to start recording, click on the “Transport Record” button in the toolbar. 

 
 

To stop recording, press the [Space] bar on the keyboard (or click the “Stop” 
button in the Transport area of the toolbar.  Then save the project (select 
“Save” in the File menu). 
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Playback 
 
Move the play-marker to the required position by clicking in the “time-line”.  
Then click the “Play” transport button (or press the [Space] bar). 

 
 

 
Playback through PM5D-V2 
The mixer’s input channel patch will need to be changed from the internal AD 
converters to the digital Slot inputs.  But with PM5D-V2, you don’t need to 
make a new Patch Library: 
Firstly, set up the “VIRTUAL SOUNDCHECK” function, which is found in the 
“MIXER SETUP” page of the SYS/W.CLOCK menu.  This function temporarily 
switches the input signals without affecting the Scene Memories and Patch 
Libraries. 

 
 

Click on the small button with the arrows to open the “VIRTUAL 
SOUNDCHECK SETUP” window. 
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The [PRESET] button will recall the default settings, which will be perfect for 
most cases.  The left-side of the grid shows that all 48 AD Inputs will be 
swapped with the inputs from Slots 1-3.  Of course, these assignments can be 
edited if necessary, allowing for a different patch configuration, or allowing 
some recording inputs to be mixed with some microphone inputs.  Click [OK] 
to close the window, then switch on the “VIRTUAL SOUNDCHECK” function. 

 
 

Now you are ready to listen to and mix the recording on the PM5D.  Switching 
off “VIRTUAL SOUNDCHECK” will restore the patch settings of the current 
scene.  There is a notification area at the top of the PM5D display showing 
when this function is enabled. 

 
Playback through M7CL 
The mixer’s input channel patch will need to be changed from the internal AD 
converters to the digital Slot inputs.  To achieve this, it is best to make a new 
Scene memory and set the “Scene Focus” so that only “Input Patch” settings 
are recalled. 
But firstly, store a scene with the current patch settings (analogue inputs to 
input channels). 
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Then set the Scene Focus to recall “Input Patch” only. 

 
Next reset the input channel patching to the slots. 

 
And store this as a “Playback” scene, again with only “IN PATCH” as the 
Scene Focus. 

 
Now “Playback” and “Live Recording” patches can be swapped without 
affecting any other mixing parameters.  It’s a good idea to use the Focus 
function to take out “Input Patch” from all the other scenes.  So if there is a 
show with multiple scenes, they can be worked through in sequence either 
live or with the computer playback.  For example: 
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M7CL Scene List 

 
A setup file for M7CL containing the live recording and playback scenes can 
be downloaded from 
http://www.yamahaproaudio.com/training/self_training/index.html . 
 
Once your own setup is complete, don’t forget to save it onto a USB memory 
or onto a PC using Yamaha’s Studio Manager software.  Then it can quickly 
be reloaded to start a new project in the future.
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 Appendix 
 
Create a new Nuendo / Cubase Template 
If you are using a different sound-card, or want to configure the project 
differently, it is possible to make a new Template.  This procedure is the same 
for Cubase 4 and Nuendo 4.  (The pictures in this section are from Cubase 4).  
Open the File menu and select “New Project”.  If the Templates window opens, 
select “Empty” and click [OK].  Browse for a folder to save the audio and data 
files. 
 
With Cubase 5 the procedure is slightly different: a “Project Assistant” window 
will open.  The “Empty” template can be found by selecting the “More” 
category, and the “default location” can quickly be selected to store the project 
data.  After this, the template creation procedure becomes the same as 
Cubase 4 and Nuendo 4. 
 
Go to the Devices menu and select “VST Connections”. 

 
 
Select the “Inputs” tab and delete any buses that are shown: right-click on 
their name and select “Remove Bus”.  Then click the [Add Bus] button and 
select 64 mono buses (or as many as are required) and click [OK]. 
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Do the same for the “Outputs”: 

 
 
The VST Connections window can now be closed. 
 
Open the “Project” menu and select “Project Setup…” 
Select the length of the project (for example, 2 hours and 30 minutes). 
Select the sample rate and record format (48kHz, 24-bit in this example), and 
the record file type (this selection is important if the recording needs to be 
compatible with other audio editing software:  both “Broadcast Wave File” and 
“AIFF File” types can be imported into Pro Tools for example).  Then click 
[OK] to close the window. 
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Back in the “Project” menu, select “Add Track” and then “Folder”. 

 
 
And now in the “Project” menu, select “Add Track” followed by “Audio”.  
Choose 64 Mono tracks (or as many as are needed), and click [OK]. 

 
 
Now all the audio tracks need to be moved into the folder so that they can all 
be controlled together:  click on the first track (called “Audio 01” by default), 
then scroll down to the bottom, hold [Shift] and click on the last track.  All the 
audio tracks should now be highlighted.  Scroll back up to the top, then click-
and-drag “Audio 01” into the folder. It should temporarily show a green arrow, 
and all the other tracks will follow into the folder. 
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Next each track needs to be assigned an input and an output from the bus list 
created in the “VST Connections” window.  Obviously it makes sense to 
assign “Mono In 1” and “Mono Out 1” to track 1, “Mono In 2” and “Mono Out 2” 
to track 2 and so on…  These assignments can be made in the left column of 
the project window when the “Show Inspector” button is enabled. 

 
 
It will take a while to assign all 64 tracks, selecting each in turn, but it only 
needs to be done one time.  Once completed, a “template” can be saved for 
future projects. 
 
To save a project template, open the “File” menu and select “Save as 
Template…” then type a name and click [OK].  Then this template can be 
selected whenever a new project is created, to instantly be ready to start 
recording. 
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